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Problem
The NetBackup Authentication daemon (nbatd) is not starting after a reboot. In turn, this prevents the NetBackup Web Management Console (nbwmc) service from starting.
Error Message
There is no error message displayed.
Users are unable to login to the Java Console.
NBATD log (OID 18) will not generate, this is a typical symptom of this problem.
Cause
The file VRTSatlocal.conf might have been corrupted.
When comparing the two, it may be observed that VRTSatlocal.conf is very small compared to the VRTSatlocal.conf.lastknowngoodcopy.
The VRTSatlocal.conf file holds the VxAT Root and Authentication Broker information on the Master (System profile)
A disk full condition or some errors in the filesystem can be the cause this corruption.
Solution
1. Make a backup copy of VRTSatlocal.conf found at:
- Windows: <installed drive>\Veritas\NetBackup\var\global\vxss\eab\data\systemprofile
- Unix/Linux: nb_install_path/var/global/vxss/eab/data/root/.VRTSat/profile/
2. Copy VRTSatlocal.conf.lastknowngoodcopy to VRTSatlocal.conf
3. Stop and restart all NetBackup Services
4. Confirm that the NetBackup Authentication Service has started successfully. Logs should also now be generated.
Note: If the above step does not resolve the issue, return the VRTSatlocal.conf file back to the original state and contact Technical Support for further assistance.