NetBackup 5230, 5330, 5240, 5340 appliances hang/crash after OS partition fills to capacity due to temporary files and log files.

NetBackup 5230, 5330, 5240, 5340 appliances hang/crash after OS partition fills to capacity due to temporary files and log files.

Article: 100046168
Last Published: 2020-01-14
Ratings: 1 0
Product(s): Appliances

Problem

NetBackup 5230, 5330, 5240, 5340 appliances hang/crash after OS partition fills to capacity due to temporary files and log files.

Error Message

N/A

Cause

The OS partition '/' fills to capacity due to temporary files and log files left behind by appliance processes and NetBackup processes, such as:

1) Appliance processes appending to the following files that grow large over time:
/MegaSAS.log file

/root/MegaSAS.log file

/CmdTool.log file

/root/CmdTool.log file

/var/log/CacheRiver/CacheRiver-*.log files

/hs_err_pid* files
 

2) NetBackup VMware backup host media server appliances in some environments will leave behind /usr/openv/tmp/align@ files. 

Solution

Veritas Technologies LLC is aware of these issues.

The first of the aforementioned issues will be formally resolved in NetBackup Appliance version 3.2. For versions 3.1.2 and below, please contact Veritas Technical Support and reference this KB article. Note an Emergency Engineering Binary (EEB) is available via Etrack 3982246 for version 3.1.1 and 3992356 for 3.1.2.


The second of the aforementioned issues (VMware backup host temp files) is resolved in a future as yet undetermined NetBackup version. However, there are EEBs available for the following versions, contact Veritas Technical Support referencing the Etrack:
- 3.2: via Etrack 3982086

- 3.1.1: via Etrack 3975101

References

Etrack : 3992356

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