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Problem:
During a Microsoft cluster upgrade to NetBackup 8.2 from 7.7.3 the install stops and reports an error message.
Error Message:

Smart Meter registration key
A customer registration key was not found on the specified server.
To proceed with the installation or upgrade, please return to the Customer Registration Key screen and provide a registration key.
Cause:
The customer registration key already exists. Whether the key was manually copied or there was a previous failed upgrade the key is present on the active node or system.
Location:
For a cluster node or server, the location is on the shared drive:
Example:
N:\NetBackup\var\global\customer_registration\veritas_customer_registration_key.json
Solution:
Manually remove the veritas_customer_registration_key.json file and use the back button until you get to the Customer Registration Key screen.
Browse for the original file and then click Next to proceed with the installation.

See the FAQ for more information about Veritas Smart Meter: