Important Update: Cohesity Products Knowledge Base Articles
All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.
Problem
VRTSexplorer in Data Collector may take very long time to complete or go to hung state on SPARC Solaris with InfoScale7.4.
Error Message
Run ps command and find out following command line was executed and running for long time.
# /sbin/vxlictest -n VERITAS File System -l
The command line above is being executed as a part of VRTSexplorer.
Cause
This issue can occur because vxlictest command tris to access /var/vx/licenses directory but it doesn't exist on the system.
Solution
This issue is still under investigation.
Manually creating /var/vx/licenses directory on target system can be workaround for this issue.