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Netbackup 8.2 Oracle 12.2.0.1 - 19c: Not able to browse the instance through BAR GUI for both backup and restore with AIX and HP platforms.

Article: 100045794
Last Published: 2019-12-17
Ratings: 0 0
Product(s): NetBackup

Problem

When trying to browse using the NetBackup Backup, Archive and Retore GUI you are unable to see Any Oracle data. You should be able to drill down in the Oracle database, datafiles and tablespaces.

Because of this behaviour you are unable to take backups or restores through the BAR GUI.

Cause

Note This issue only occurs on AIX and HPUX platforms.

This issue is due to an Oracle Bug.

Bug 29875620 : DLOPEN OF LIBCLNTSH.SO CRASH/HANG DURING DLCLOSE DUE TO ATEXIT CALLED THROUGH SLZATEXIT

For further information please click here refer to the following Oracle article.

The Java GUI logs and the ncfnbbrowse logs  will just hang on that particular process whilst we are waiting for Oracle to return the information.

 

Solution

Veritas has acknowledged this problem through ET 3967864   If using oracle versions from  12.2.0.1 to  19 please contact oracle for the fix.

Oracle has filed an official bug 29875620: https://support.oracle.com/epmos/faces/BugDisplay?_afrLoop=204118268506022&id=29875620&_afrWindowMode=0&_adf.ctrl-state=3g99y9yuz_77 8/5/19

 

References

Etrack : 3967864

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