Unable to connect as sysdba to the Oracle database

Article: 100045274
Last Published: 2018-08-20
Ratings: 7 8
Product(s): NetBackup IT Analytics

Problem

Getting 'ORA-01017: invalid username/password: logon denied' error when trying to connect to the Oracle database using

sqlplus / as sysdba


You are able to connect successfully as
sqlplus portal/portal

Cause

Getting 'ORA-01017: invalid username/password: logon denied' error when trying to connect to connect to the Oracle database as sysdba. You are able to connect successfully as
sqlplus portal/portal

Solution

Stop all services including Oracle. 

Go to 
C:\opt\oracle\network\admin folder 

In sqlnet.ora,change 

SQLNET.AUTHENTICATION_SERVICES = (NONE) 
#SQLNET.AUTHENTICATION_SERVICES = (NTS) 

to

SQLNET.AUTHENTICATION_SERVICES = (NTS) 
#SQLNET.AUTHENTICATION_SERVICES = (NONE) 

Start all services including Oracle. 

Opened a cmd prompt and now you should be able to connect as
sqlplus / as sysdba

successfully. 

Applies To

10.1.01, 10.2.00, 10.2.01

Was this content helpful?