Unable to log in to 1 node of Access 3340 Appliance at version 7.4.2

Article: 100045086
Last Published: 2019-03-20
Ratings: 0 0
Product(s): Access

Problem

Unable to log in to 1 node of Access 3340 Appliance at version 7.4.2

Error Message

When logging in to eth1 interface, after typing the username, no password is requested. The log in fails.

When logging in to the working node, then elevate to root and attempt to ssh to the problem node, there is an incorrect password error.

Cause

It is possible for pam certification config files to become zero'ed during a reboot of a node. meaning it is not possible to log in as the user can not be authenticated.

 

Solution

Please contact support to correct the problem.

There is an EEB available to prevent further occurrences of the problem.

Was this content helpful?