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Unable To Start Backup - G-Suite connector

Article: 100045075
Last Published: 2019-03-19
Ratings: 0 0
Product(s): SaaS Backup

Problem

G-Suite Connector Shows Unable To Start Backup

Error Message

Unable To Start Backup

Cause

Veritas SaaS Backup App is not enabled within user's account

Solution

1) Verify permissions for Veritas SaaS Backup: 

  1. Link: https://admin.google.com/AdminHome?chromeless=1#OGX:ManageOauthClients
  2. Log into G-Suite with account that the connector utilizes for connection
  3. Click on the Apps icon on the G-Suite Admin Console
    1. Click on Apps (Manage Apps and their settings)
    2. Click on Marketplace Apps (Add and manage third party apps)
    3. Veritas SaaS Backup for GSuite should be listed with a status of "On for everyone"

2) If Apps icon is showing but not able to enable permissions for the app

  1. Reinstall the Veritas SaaS Backup app from G-Suite marketplace
    1. On Veritas SaaS Backup connector screen, click on Add option (like adding new connector) and choose G-Suite
    2. Click on button "G Suite Marketplace"
    3. Install the Veritas SaaS Backup app as domain install
    4. Choose to allow permissions to be updated

3) If App (Manage Apps and their settings) icon is missing

  1. On Admin Console, click on Admin Roles icon
  2. Click on the Privileges tab to see the privileges for each group
  3. Ensure the account is listed in a group that has the "Services > Service Settings" enabled

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