Backups stay queued or run at reduced job rate and take long to mount media in Deduplication Storage Folder.
Problem
Backups stay queued or run at reduced job rate and take long to mount media in Deduplication Storage Folder.
Error Message
The backup stay queued or take long time to complete. The media mount time is increased which can cause such job completion delays.
Cause
Backup Exec device and media connects to wrong local network interface. Filter pvlsvr.exe, spoold.exe, spad.exe in resource monitor -> network tab
to check which IP address are these processes connecting to.
Solution
Make sure no wrong IP is not set for any of the network interface on the BE server. Disable or remove any non-existent IP network interface that may not be in use. Recycle the Backup Exec and deduplication services. Rerun the Backup Job.
Note: The backup job to deduplication storage folder or any other device can show up as queued but underlying cause may be
different from the one mentioned in this article. Please ensure to only follow the suggestion from this article if the symptoms match.