Problem
Not able to configure AMS on the NetBackup appliance, but this could affect more than AMS.
Error Message
Appliance> Management Server
[ERROR] Failed to configure this appliance as an AMS. Contact Technical Support for assistance.
Cause
The AMS log location is here: /log/appliancemgmt/ams-configure.log. These errors were found in the AMS log:
failed with error [V-409-919-0311: Access token expired: [V-409-919-0312: HTTP bad request
Solution
When you login to the Command Line Shell you are granted an Access Token which expires after 24 hours – this token is used to authenticate access to the internal webservice.
The expiration of the token will affect any command in the shell which uses the SOA (Service Orientated Architecture) via the internal webservice.
To resolve the issue close the current SSH session to the appliance and start a new SSH Session.