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Unable to connect to the NetBackup Web Console Service: Connection refused. Verify that web service is up and running.
Article: 100044280
Last Published: 2019-06-26
Ratings: 2 0
Product(s): NetBackup & Alta Data Protection
Problem:
Upon opening the NetBackup Java Administration Console the error message indicated below appears.
NetBackup is operational, and most features of the GUI are also operational. However, the Security Management features of the GUI cannot be accessed.
Error Message:
Unable to connect to the NetBackup Web Console Service: Connection refused. Verify that web service is up and running.
Cause:
The firewall team noted that TLS/SSL is blocked over TCP port 1556 inbound to the master server.
Solution:
Configure firewall to allow Transport Socket Layer (TLS) / Secure Sockets Layer (SSL) communication on TCP port 1556 from the NetBackup Java Administration Console host system to the Master Server.
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References
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