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V-475-111-1006: PSU is Deasserted (inactive)

Article: 100044232
Last Published: 2018-10-12
Ratings: 3 0
Product(s): Appliances

Problem:

The Appliance is reporting a problem with the power supplies.

 

Error Message:

Various logs from the DataCollect recorded errors.

Alarm-Log_10-09-2018_12.50.03.log:

ca | 10/07/2018 | 10:00:08 | Power Supply #0x51 | Presence detected | Deasserted
cb | 10/07/2018 | 10:00:09 | Power Supply #0x50 | Presence detected | Deasserted

SDR-ELIST-Log_10-09-2018_12.50.03.log

PS1 Input Power  | 54h | ns  | 10.1 | No Reading
PS2 Input Power  | 55h | ns  | 10.2 | No Reading
PS1 Curr Out %   | 58h | ns  | 10.1 | No Reading
PS2 Curr Out %   | 59h | ns  | 10.2 | No Reading
PS1 Temperature  | 5Ch | ns  | 10.1 | No Reading
PS2 Temperature  | 5Dh | ns  | 10.2 | No Reading
P1 Status        | 70h | ok  |  3.1 | Presence detected
P2 Status        | 71h | ok  |  3.2 | Presence detected

FRU-Log_10-09-2018_12.50.03.log

FRU Device Description : Pwr Supply 1 FRU (ID 2)
 Device not present (Unknown (0x81))
FRU Device Description : Pwr Supply 2 FRU (ID 3)
 Device not present (Unknown (0x81))

 

Cause:

BMC sensor loses connection and needs to be reset.

Solution:

  1. Stop all NetBackup activity and power down the appliance.
  2. Pull the power cables from both chassis power supplies (PSU).
  3. Wait two (2) minutes.
  4. Physically re-seat each PSU and attach the power cable.
  5. Power up the appliance.
  6. Wait an hour and review TestHardware-log.

 

 

References

Etrack : 3915335

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