Impact of Meltdown (CVE-2017-5754) and Spectre (CVE-2017-5753 & CVE-2017-5715) on Veritas CloudPoint

Impact of Meltdown (CVE-2017-5754) and Spectre (CVE-2017-5753 & CVE-2017-5715) on Veritas CloudPoint

  • Article ID:100042179
  • Last Published:
  • Product(s):CloudPoint

Impact of Meltdown (CVE-2017-5754) and Spectre (CVE-2017-5753 & CVE-2017-5715) on Veritas CloudPoint

Severity:

High

Description:

Public security research has disclosed side-channel analysis vulnerabilities identified as "Meltdown" (CVE-2017-5754) and "Spectre" (CVE-2017-5753 & CVE-2017-5715) that impact products using x86 architecture, including Intel and other manufacturers' microprocessors.

What we know

  • These vulnerabilities do not directly target Veritas software products

Veritas is committed to the security and safety of its products, our customers, and most importantly, the data we protect. We have evaluated and determined our course of action will be as follows:

Action Required

  • Veritas recommends that customers follow standard operating procedure for OS kernel and/or security upgrades as quickly as possible. This should be done for the CloudPoint server as well as any machines running CloudPoint agents.

Continue to monitor this TechNote for updates. Veritas will provide additional communication updates via this Tech-Note on patch strategy, availability, and timing of release to address these vulnerabilities.

Was this content helpful?