Items archived via EV SMTP and exported by the Accelerators into PST files cannot be previewed in Outlook.

Article: 100041243
Last Published: 2020-03-23
Ratings: 0 0
Product(s): Enterprise Vault

Problem

Items archived via EV SMTP and exported by Compliance Accelerator (CA) or Discovery Accelerator (DA) into PST files cannot be previewed in Outlook.

 

Error Message

This file cannot be previewed because there is no previewer installed for it.

 

Cause

SMTP messages are presented to the EV (Enterprise Vault) SMTP Holding Folder in the form of .eml files.  The content of those .eml files is the P1 envelope containing author and recipient information as well as an attachment that is the original message in .msg file format.  When the EV 11.0.1 or greater SMTP Archiving feature archives those items, they are saved in the EV Vault Store Partition as .DVS type files.  A CA or DA export of those items exports them as .eml files which can be hoovered up into Outlook PST files using the proper versions of Microsoft Outlook installed on the CA or DA server.

When a PST file is connected to and opened in Microsoft Outlook, the listing of the PST file contents appears and the first item is attempted to be previewed in the Preview pane if the preview feature is enabled.  If the item is of the .msg file type, Outlook will preview the item.  If the item is of the .eml file type, Outlook will not preview it as there is no .eml file type previewer installed by default for Outlook.

For .eml file type items to be previewed within Outlook, either an EML previewer must be found and installed on the Outlook host machine or a 3rd party utility must be obtained to convert the .eml files into .msg files prior to being moved into PST files.  Once converted to the .msg file type, the exported items can be previewed natively in Outlook from within a PST file.

This issue was addressed in the CA/DA 12.4.x and 12.5.0 releases by removing the PST option if the export contains only .eml files. The available options to export only .eml files are Original Type, HTML and ZIP. If the export contains .msg as well as .eml files, then the PST option would be present; however, only .msg files would be added to the PST and the .eml files would remain as .eml files if the PST option is selected.

The removal of this feature caused a perceived reduction in Export functionality.

 

Solution

This behavior has been changed in the CA/DA 12.5.1 release to allow .eml items archived within SMTP archives to be exported into their original format, to PST files or to have them converted into .msg files prior to being exported to PST files.  The 12.5.1 release is available from the Veritas Support Download Center here

Notes:

  1. You must be logged into the Veritas Support Download Center with an account that has download permissions for Enterprise Vault in order to download the 12.5.1 release.
  2. Exporting EML files to PST files without converting them to .msg files will still cause them to not be previewed in Outlook, as there is no EML previewer available for Outlook.

 

References

JIRA : CFT-2352 JIRA : CFT-2401 JIRA : CFT-761

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