Backup Exec installation fails at the credentials check "Unable to authenticate with the user and password information given for "

Article: 100045620
Last Published: 2023-03-16
Ratings: 1 5
Product(s): Backup Exec

Problem

When installing or adding a feature/option to Backup Exec, the service account credentials are required to continue.

The Backup Exec install wizard reports an error after entering the Backup Exec Service Account (BESA) username/password. The install wizard is unable to proceed.


Figure 1

 

Error Message
 

Unable to authenticate with the user and password information given for <domain/servername>\<user>
 

Cause

NTLM  authentication is set to deny all (is not allowed) in the domain via Group Policy or GPO.

 

Solution

Workaround

 

Review the Domain Policy or Local Policy

1) Review the Local Computer Policy,  Domain Policy, GPO Policy, or Default Domain Policy for Restrict NTLM.
 

Group Policy Editor (Gpedit.msc)

Computer Configuration --> Policies --> Windows Settings --> Security Settings --> Local Policies --> Security Options

Network Security : Restrict NTLM : NTLM authentication in this domain

 

If the Security Options is set to Deny All or any other value, set it to "Disabled".


Refresh the Domain or Local Policy

2) Restart the Backup Exec installation and it should pass the authentication screen. Complete the installation and set the above setting to its initial value.



Note: To know more about the combinations of the above policy policies, refer Microsoft documentation.

 

 

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