NetBackup Web Management Console service is failing to start

Article: 100034106
Last Published: 2019-04-30
Ratings: 2 1
Product(s): NetBackup & Alta Data Protection

Problem

NetBackup web management console service is failing to start. When attempting to run jobs, they appear to be hanging. Limit has been reached for specified resources, etc... Proceeded to check server resources and did not find any issues. Observed which NetBackup services were running and saw that the NetBackup web management console service is failing to start.

Error Message

Checked the OS System Application Event Logs and found:

The NetBackup Web Management Console service was unable to log on as .\nbwebsvc with the currently configured password due to the following error:
The password for this account has expired.
 
To ensure that the service is configured properly, use the Services snap-in in Microsoft Management Console (MMC).

Cause

The password for the nbwebsvc account has expired.

Solution

  1. Reset the password for the user account "nbwebsvc" per your operating system instructions.
    • Set the password to never expire if it is permitted in your environment.
    • Example: (on Windows Servers)
      Open the Windows PowerShell (Admin)
      Run OS command: Set-LocalUser -Name "nbwebsvc" -PasswordNeverExpires 1
  2. Stop and restart the NetBackup services.

This should allow the NetBackup web management console service to run successfully, and resolve the issue with hanging operations.

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