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Article: 100031742
Last Published: 2018-05-01
Ratings: 0 1
Product(s): Backup Exec
Problem
Exchange granular restore from a full backup set fails with error 0xe00003bd or 0xe00002f7, if an incremental backup from same job definition ran before the delayed catalog job for the full backup.Error Message
0xe00003bd - One or more messages were skipped because of a failure to enumerate the messages in the EDB file.V-79-57344-957 - One or more messages were skipped because of a failure to enumerate the messages in the EDB file. Review the job log for more information.
V-79-57344-958 - Unable to open the item Database - skipped.
OR
0xe00002f7 - Cannot extract mailbox messages from the Exchange backup.
V-79-57344-759 - Unable to complete the operation. The following error was returned when accessing the Exchange Database file: '-1018 There is a checksum error on a database page.
Cause
Issue seems to occur if an incremental backup start in between the Full backup and its delayed catalog job.Solution
Workaround
Restore the Exchange Database to Recovery Database and extract required mailbox items. Please refer related article for more information.To prevent this issue, Please adjust the schedule of incremental backup jobs, to ensure it won't start before the completion of Full backup.
Or edit the backup job settings, go to "Instant GRT" section and choose "Enable Instant GRT".
Note: Disabling delayed catalog feature will not let you search the backup sets for granular data. However, you can browse the backup sets to view granular selection.
Veritas Technologies LLC has acknowledged that the above-mentioned issue is present in the current version(s) listed under the Product(s) Section of this article. Veritas Technologies LLC is committed to product quality and satisfied customers.
There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns. For information on how to contact Veritas Sales, please see http://www.veritas.com
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
References
Etrack : 3864639
UMI : V-79-57344-957
UMI : V-79-57344-759
UMI : V-79-57344-958