Enterprise Vault for Exchange: Events 3172 and 2270 - Unable to archive an item using Store In Vault button in Outlook.

Article: 100030746
Last Published: 2021-07-09
Ratings: 0 0
Product(s): Enterprise Vault

Problem

When attempting to manually archive an item using the Store In Vault button in Outlook, the item changes to pending and then changes back to a full item. Events 3172 and 2270 will be logged in the Event Viewer.

Error Message

Dtrace Information:
To validate if this is the issue a Dtrace is needed, please perform the following steps on the Enterprise Vault (EV) server that has generated Event ID 3172 and 2270 while re-creating the issue.
        •  For more information about Enterprise Vault’s Dtrace please review technote 100038975
        •  Dtrace the ArchiveTask process for no less than 5 minutes while re-creating the issue.
        •  Open the log file created and search for either of the following the strings:

EV~E Event ID: 3172 An ArchiveMarkedItems request has failed. |Mailbox: /o=Veritas/ou=First Administrative Group/cn=Recipients/cn=username |Folder:   |Error: The user:  attempted to archive a message to the vault named: .    The message could not be archived as the user has exceeded their vault quota limit.      [0xc0040c1d] |
V-437-3172

EV~W Event ID: 2270 A queued operation exceeded the retry count and has been discarded|m_pIArchiveAction->ArchiveMarkedItems(ExchangeServer = "EXCH1",| MailboxDn = "/o=Veritas/ou=First Administrative Group/cn=Recipients/cn=username",| FolderPath = " ",| PathSeparator = "AAAAAAAAAJNBFNMLOHFIBOEFIAPOILNEBGOJCNAPABAAOLHFLOLJBPMCAOENJBAMLPPONPMJNHNMAAAAAMELLACPAAAA",| TimeStamp = "2013-11-07T13:15:54",| RetentionCategoryId = "",| AuthToken = "S-1-1-0 *****",| RetryCount = "3")|HRESULT: 0xC0040C1D |
V-437-2270

Cause

The Archive Usage Limit has been exceeded for the user in question.  This can also be confirmed by viewing the Limit Status on the Archive properties.  It will show "Limit exceeded".

Solution

The Archive size limit is controlled by a specific parameter in the Vault Admin Console (VAC).

Follow these steps to adjust the maximum Archive Usage Limit
    1. Login to the EV Server
    2. Open the VAC
    3. Right-click the Site Properties > Archive Usage
    4. In the new window choose the Archive Usage Limit Tab
    5. Adjust the Archive Size Limit as needed.
    6. Choose OK to save the changes

The below screen shot offers an illustration of the variable:

Image

Note: This setting can be overridden by editing the properties of individual Vault Stores or archives.

 

 

Was this content helpful?