Backup Fails with 0xe000fe36 - Corrupt data encountered. See the job log for details.

Article: 100027364
Last Published: 2012-09-24
Ratings: 0 0
Product(s): Backup Exec

Problem

Backup of data on a specific volume fail with 0xe000fe36 - Corrupt data encountered. See the job log for details, and Directory/file could not be accessed or was not found.

Error Message

0xe000fe36 - Corrupt data encountered. See the job log for details.

Backup- (Drive Letter):
Directory Folder\Sub-Folder\Sub-Folder1\ was not found, or could not be accessed.

None of the files or subdirectories contained within will be backed up.

Directory (Drive Letter):\Folder\Sub-Folder\Sub-Folder1 was not found, or could not be accessed.

None of the files or subdirectories contained within will be backed up.

Directory Folder\Sub-Folder\Sub-Folder2\ was not found, or could not be accessed.

None of the files or subdirectories contained within will be backed up.
...
Backup- (Drive Letter):
WARNING: "(Drive Letter):\Folder\Sub-Folder\Sub-FolderX\File.ext" is a corrupt file.

This file cannot verify.

WARNING: "(Drive Letter):\Folder\Sub-Folder\Sub-FolderX\File.ext" is a corrupt file.

This file cannot verify.

 

Cause

This issue can be caused by either a high I/O load on the volume or sector and/or File-System corruption on the volume.

Run a chkdsk in read-only mode on the affected volume to determine if there is sector level or File-System level errors that need to be repaired.

NOTE:: There can still be file-system errors on the disk in question even if the read-only chkdsk reports no issues.

Solution

If the chkdsk on the affected volume produces errors perform the steps below:

1. Open command prompt
2. Enter the drive of the affected volume: (eg. "d:")
3. Run the command: "chkdsk /r" (Will likely require a reboot)
4. Upon completion of the check disk run the "chkdsk" command against the affected volume to determine if any further errors exist.
5. Repeat steps 1-4 until there are no more errors produced on the volume.

If the issue continues then the issue is a high I/O load on the volume. Perform the solution in https://veritas.com/docs/000012108.

 

 

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