Important Update: Cohesity Products Knowledge Base Articles
All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.
Problem
Backup Exec Remote Agent service (BEREMOTE.exe) does not start automatically after a server reboot.
Error Message
The service did not respond to the start or control request in a timely fashion
Cause
This can occur if the server has an excessive amount of startup activity that delays the service from starting within the Windows Service timeout period.
Solution
Add a Windows Scheduled Task to start the file BESTART.BAT after a server reboot.
1. Create BESTART.TXT and place it in \Program FilesVeritas\Backup Exec\RAWS
2. Edit the newly created BESTART.TXT and add the following:
@echo off
echo.
echo.Starting the Backup Exec Remote Agent service...
echo.
TIMEOUT.EXE /T 300
net start "Backup Exec Remote Agent for Windows" > nul
exit
3. Save BESTART.TXT and rename it to BESTART.BAT