Restarting eDiscovery services using the Clearwell Utility

Article: 100023922
Last Published: 2015-06-18
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

To restart processes or implement system property changes it may be necessary to restart services on eDiscovery.

Cause

System property changes have occurred or processes need restarting.

Solution

  1. Ensure all users are logged out of Clearwell eDiscovery
  2. Log in to the Clearwell eDiscovery appliance desktop using remote desktop
  3. Start the Clearwell Utility
  1. Stop All Clearwell Services by entering option 3
  2. Once services have stopped, when prompted press any key to display the menu
  3. Start All Clearwell Services by entering option 4
  4. Once services have started, when prompted press any key to display the menu
  5. Quit the Clearwell Utility by entering Q
  

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