Event 13360 when accessing items from the vault

Article: 100022777
Last Published: 2021-09-21
Ratings: 0 0
Product(s): Enterprise Vault

Problem

Unable to archive or retrieve items from Enterprise Vault (EV) may generate an Event ID 13360 in the Event Viewer.

Error Message

Event ID: 13360

Category: Directory Service

Hex Code: 0x80040e14

Description: An error was detected while accessing the Vault Database

There are multiple examples of the secondary description:

- Could not allocate space for object in database because the filegroup is full.
- The transaction log for database is full
- The log file for database is full.

V-437-13360

Event ID: 6576

Category: Storage Archive

Description: Error processing Vault Store Volume

V-437-6756

Cause

This can be caused from the following: 

  • When any SQL database (DB) transaction log reaches its configured maximum size. 
  • The initial size of the log being reached with the autogrowth setting disabled. If the applicable logs are not truncated through proper SQL maintenance, all available physical storage can be consumed. Once this occurs no changes to the DB can be logged.

 Additional Information: Every SQL Server DB has a transaction log that records all transactions and the DB modifications made by each transaction. The transaction log must be truncated, through proper SQL maintenance, on a regular basis to keep it from filling up. The transaction log is a critical component of the DB and, if there is a system failure, it might be required to bring your DB back to a consistent state. The transaction log should never be deleted or moved unless you fully understand the ramifications.

Solution

Review the transaction log properties settings for the DB in question.

Adjust the appropriate SQL settings as a corrective measure. It is recommended that the logs are backed up and truncated via the SQL DB maintenance procedure. The frequency of this process is unique to the companies designated maintenance plan.

NOTE: Veritas recommends that the SQL DBs and logs are maintained. One method is by the use of third party products such as Backup Exec and NetBackup. Refer to 000040169 for additional details.

1. Logon to SQL Server
2. Open and log on to the SQL Server Management Studio
3. Navigate to the appropriate database illustrated in Event 13360
     a. SQL | Databases | 'DB Name'
4. Right click and choose properties
5. From the database properties window choose Files
6. Locate File Type Log
7. Note of the Initial Size (MB) and the Autogrowth setting
8. Enable Autogrowth if disabled.
     a. This setting is dependent on the amount of available storage in the environment
9. Changes are immediate and do not require any additional action

If Autogrowth is enabled, the issue may be the amount of physical drive space available. See the Path in the Files section of the Database properties for the location of the log files. At this point, it is essential that more space is allocated to the drive to allow the transaction logs to continue capturing information.

 

 

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