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V-79-57344-764 - Granular Restore Technology (GRT) redirected mailbox restore job shows error "Unable to restore any content for mailbox because the Microsoft Exchange database that hosts that mailbox is offline or the mailbox doesn't exist
Problem
Granular Restore Technology (GRT) redirected mailbox restore job shows error V-79-57344-764 - Unable to restore any content for mailbox because the Microsoft Exchange database that hosts that mailbox is offline or the mailbox doesn't exist.
Error Message
0xe00002fc - Cannot restore one or more mailboxes. The database that the mailboxes reside in is dismounted or is not accessible. Ensure that the server is available and that the database is mounted, and then run the job again.
V-79-57344-764 - Unable to restore any content for mailbox because the Microsoft Exchange database that hosts that mailbox is offline or the mailbox doesn't exist.
Cause
Cause 1: If the destination mailbox is not initialized or if it is hidden in Exchange address list restore might fail with above mentioned error.
Cause 2: The destination mailbox name differs from the display name or alias.
Solution
i) Go to Active directory Users and Computers.
ii) Go to the Properties of the destination Mailbox User Account.
2) If it is then uncheck the option ' Hide from exchange address list'
3) If the mailbox is not initialized it will not show up in Mailbox Store:
4) If it is not initialized send a email to that mailbox so that it will get initialized and show up in Exchange Mailbox Store :
Once initialized run the restore job.
Workaround :
In environments where the exchange server is in child domain and Backup Exec Media server is in parent domain and if the above resolution does not work then create a test mailbox on the exchange server database and run a redirected restore to the newly created test mailbox.
Cause 2:
Use the display name or alias for the destination mailbox name. A pair of display name and alias is displayed in the restore selection list.
