The error "Storage device reported an error on a request to write a file mark to media" is reported during the middle of a backup job.

Article: 100017545
Last Published: 2023-10-27
Ratings: 0 1
Product(s): Backup Exec

Problem

The error "Storage device reported an error on a request to write a file mark to media" is reported during the middle of a backup job.

Error Message

Final error: 0x469 - Physical end of tape encountered.

UMI code :- V-79-40960-34034

UMI code :- V-79-57344-34024

UMI code :- V-79-57344-34036

Cause


1. A bad block exists on the storage media. A bad block is a block (usually the size of a sector) that cannot reliably hold data because of a media flaw or damaged format markings.

2. Incorrect SCSI ID settings. For information on SCSI ID settings, please refer to the Related Documents section. 

3. Incompatible device drivers are installed.

4. A hardware issue exists, which can be determined by reviewing the Windows System Log for Event ID 7, 9, 11, or 15's 

Solution

This error can occur during a backup job targeted either to a tape drive or a library.

There are a number of potential solutions which depend on the root cause of the issue. Perform the following solutions to assist in the troubleshooting process:

Solution 1:


The Removable Storage Manager (RSM) within Microsoft Windows needs to be "disabled" or changed to "manual" as it may cause performance issues by taking control of the backup devices from Backup Exec.

Note: RSM should only be used if the Windows native backup program NTBackup is being used.

How to disable the RSM: 

1. Click Start, click Settings, and click Control Panel.
2. Click Administrative Tools.
3. Click Services.
4. Scroll down to, then right-click Removable Storage, select Properties.
5. In Properties, choose Manual.

Note: Re-connecting any storage devices will automatically turn RSM back on again, including devices via USB. Make sure to regularly check that RSM is disabled.

Solution 2:
Install the latest Device Drivers. An update of the drivers can be found at:
https://www.veritas.com/business/support/index?page=products&locale=en_us 

Solution 3:
Perform a long or short erase operation depending upon the option supported. In most cases, performing an erase prior to running a job resolves the issue.

To perform an erase of the media :

 1. In the Backup Exec console, select the Devices tab.
 2. Right click on the Device (if robotic library, select the particular slot the media is in) and select Erase  (Figure 1).
 

Figure 1.

Image

Solution 4:
Upgrade the firmware of the tape drive. For firmware upgrade please contact the hardware manufacturer of the drive.

Note: if the event log indicates event id's such as 9,11 & 15 then please refer to the Microsoft KB article:
https://support.microsoft.com/?kbid=154690  

 

 

References

UMI : V-79-57344-34036 Etrack : 0xa00084f2 UMI : V-79-57344-34024 JIRA : e00084e8 Etrack : 0x469 UMI : V-79-40960-34034

Was this content helpful?