STATUS CODE 200: A client backup receives a Status 200 message "scheduler found no backups due to run" when multiple backups of the same type are scheduled on the same day, for the same policy, with calendar-based scheduling.
Problem
STATUS CODE 200: A client backup receives a Status 200 message scheduler found no backups due to run when multiple backups of the same type are scheduled on the same day, for the same policy, with calendar-based scheduling.
Error Message
Scheduler found no backups due to run.
Cause
1) Communication issue among master and client server.
OR
2) A client backup receives a Status 200 message scheduler found no backups due to run when multiple backups of the same type are scheduled on the same day, for the same policy, with calendar-based scheduling.
This can be the result of an overlap in the policy's schedule configuration.
For example, suppose that a policy is scheduled to run a Full Backup on the 4th Friday of a month from 18:00 to 22:00. Another schedule in the same policy is set to run a Full Backup on the last Friday of that same month from 18:00 to 22:00. If there are only four Fridays in that month, both Full Backups may try to run on that 4th Friday. The Status 200 error code may be received, and the backup with the longer retention period will be run.
Solution
1) Fix the communication issue by correcting the host files, Certificate, Also check the ports are open for master and client for forward and reverse lookup.
OR
2) Confirm, by looking at the completed jobs in the activity monitor, that the appropriate backups have run successfully for the clients and policy in question. If backups have completed successfully as needed, the Status 200 error may be treated as an informational message that an additional backup job for the same data was submitted at the same time, but did not need to run.
If no successful backups are found, a support case may need to be opened to determine why backups are not running for the specified policy or client.