Unable to connect to System Recovery (SR) server from remote SR console if a server to store recovery points is unavailable.
Problem
Unable to connect to System Recovery (SR) server from remote SR console if a server to store recovery points is unavailable.
Error Message
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Unable to connect to <IP address> or <Server Name>
Possible Causes:
1) Computer is not connected to the network.
2) Firewall of the target computer is ON.
3) Supported Backup Exec System Recovery or System Recovery client is not installed
4) User credentials are incorrect.
5) UAC (User Access Control) security policy is enabled on the computer.
6) Restart is pending after installing the backup service on the target computer.
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Cause
Backup destination information is read on SR server when SR console starts the connection. If the access to the backup destination fails during the reading, the connection fails with an error message "Unable to connect to <IP address> or <Server Name>".
Solution
WORKAROUND:
First of all, please confirm the issue is related with below causes:
1) Computer is not connected to the network.
2) Firewall of the target computer is ON.
3) Supported Backup Exec System Recovery or System Recovery client is not installed
4) User credentials are incorrect.
5) UAC (User Access Control) security policy is enabled on the computer.
6) Restart is pending after installing the backup service on the target computer.
If the issue is not gone, please perform 1. or 2.
1. Click "Reconnect" repeatedly without closing the SSR console.
2. Connect again after deleting *.PQH and *.FFH files and restarting "Veritas System Recovery" service on SR server.
Note:
*.PQH is backup history files for recovery point backups.
*.FFH is backup history files for Files and Folders backups.
Applies To: Remote Console