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Virtual machine backups with Status 4239 and 4207

Article: 100013979
Last Published: 2014-09-05
Ratings: 2 0
Product(s): NetBackup

Problem

Several machines failing with errors indicating "unable to find the virtual machine"

Error Message

Observed the following in the job details:

09/05/2014 11:16:08 - Critical bpbrm (pid=62410) from client <virtual_machine_name>: FTL - VMware_freeze: Unable to connect to server  <vCenter_server_name>: SYM_VMC_FAILED_TO_CREATE_SNAPSHOT

followed by:

09/05/2014 11:16:08 - Info bpfis (pid=62414) done. status: 4239: Unable to find the virtual machine

followed by:

09/05/2014 11:16:08 - Info bpfis (pid=62816) done. status: 4207: Could not fetch snapshot metadata or state files

and job ends with:

Operation Status: 4239
Unable to find the virtual machine (4239)

Also observed that browse virtual machines operations intermittently failed with the error:

"VIX connect failed"

Cause

A ping from the backup host to the vCenter showed inconsistent results.  Some ping outputs indicated 41% packet loss, others indicated 0% packet loss.   Traceroute indicated there were no hops between these two servers.

An intermittent network issue is causing communication to fail between the backup host and the vCenter server.

Solution

Identified that NIC teaming on the server was not working properly because of mis-matched settings on the network switch. Issue resolved on switch has produced consistent connectivity to the vCenter server.

The solution is to identify where the network is mis-configured.  An Apparent test might be useful.

 

Applies To

NetBackup 7.6.0.x with the VMware agent.

RedHat Linux backup host.

VMware vCenter Server 5.5.

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