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Upgrade of Backup Exec fails with the error "Failed to install SQL Express BKUPEXEC instance with error -2068052413"
Problem
During an upgrade of Backup Exec, the upgrade fails with the following error logged in the installation log file.
This issue is observed with upgrading to Backup Exec 2014 and 15, but not limited to.
Error Message
Following error is logged in the Backup Exec installation log file.The name of installation log file is BKUPINST <version>.HTM. E.G. BKUPINST2014.HTM.
X:\BE\WINNT\INSTALL\SQLExpress\SQLEXPR_x86_ENU.exe" /ACTION=Upgrade /Q /Hideconsole /SkipRules=RebootRequiredCheck /INSTANCENAME=BKUPEXEC /IACCEPTSQLSERVERLICENSETERMSV-225-53: ERROR: Failed to install SQL Express BKUPEXEC instance with error -2068052413. ***To search for information about this error, click herePlease review C:\Program Files (x86)\Microsoft SQL Server\100\Setup Bootstrap\LOG\Summary.txt for more details.The return value for Microsoft SQL Express returned error code: 2226914883.Error while processing CSResults.xml. Error: Could not find file 'C:\ProgramData\Symantec\Backup Exec\Logs\CSResults.xml'..The return code is: -2068052413ERROR: Installation failed with error -2068052413. GetLastError = :0
Following error is logged in the Summary.txt file located at path C:\Program Files (x86)\Microsoft SQL Server\100\Setup Bootstrap\Log\Summary.txt:
Overall summary: Final result: Failed: see details below Exit code (Decimal): -2068052413 Exit facility code: 1212 Exit error code: 1603 Exit message: Failed: see details below Requested action: Upgrade Log with failure: C:\Program Files (x86)\Microsoft SQL Server\100\Setup Bootstrap\Log\20140703_10060sql2005_Cpu32_1.log Exception help link: http://go.microsoft.com/fwlink?LinkId=20476&ProdName=Microsoft+SQL+Server&EvtSrc=setup.rll&EvtID=50000&ProdVer=10.50.4000.0
Cause
SQL upgrade fails in the background.
Solution
Follow the Exception help link provided in the Summary.txt
Uninstall the existing SQL Server Native Client from the server and run the Backup Exec upgrade process again.
Note1: The help link is currently broken link. There was an known issue on SQL Server Native Client.
https://support.microsoft.com/en-us/kb/910229
Note2: If another SQL instance co-exists on the Backup Exec server, the following step is recommended.
a) Stop all applications and all SQL instances
b) Uninstall all version of SQL Server Native Client
c) Run the Backup Exec upgrade process again
d) Install required version of SQL Server Native Client if co-existing application require another version
Applies To
SQL Server Native Client is already installed on the Backup Exec server.