After uninstalling System Recovery 2013 on a Windows 2012 the system fails to boot with INACCESSIBLE_BOOT_DEVICE error

Article: 100011280
Last Published: 2020-10-19
Ratings: 1 0
Product(s): System Recovery

Problem

During the initial reboot after uninstalling System Recovery 2013 on a Windows 2012 the system fails with error specified below. Rebooting the system continues to generate the same error message.

Error Message

Your PC ran into a problem and needs to restart. We're just colleting some error info, and then you can restart. (0% complete)
If you'd like to know more, you can search online later for this error: INACCESSIBLE_BOOT_DEVICE

Cause

Vtrack registry keys were not removed when uninstalling system recovery 2013 Basic Edition SP1 that had previously been upgraded from system recovery 2013 Basic Edition non-SP on a Windows Server 2012 system.

Solution

Remove remaining system recovery 2013 Basic Edition file & registry information to permit system to reboot:

WARNING: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.


1. Push [F8] key while rebooting the system and select "Repair Your Computer".

Figure 1


2. Select Troubleshoot | Command Prompt | Administrator and enter the administrator password and click Continue.

Figure 2








3. Type regedit and press Enter.

Figure 3


4. Click to Highlight HKEY_LOCAL_MACHINE.

5. Click on File | Load Hive. (If Load Hive is grayed out, check to make sure HKEY_LOCAL_MACHINE is highlighted.)

6. In the Load Hive window, Click Browse and navigate to C:\Windows\system32\config folder.

7. In the config folder, Double-click on the file name SYSTEM (NOTE: If more than one file is named SYSTEM, select the one that does not have a file extension).

8. At the 'Key Name' window type: SYSTEM_TEMP and click Open.

9. Navigate to HKEY_LOCAL_MACHINE\SYSTEM_TEMP\Select

10. In the right pane, note the value for the REG_DWORD named, Current.

11. Navigate to HKEY_LOCAL_MACHINE\SYSTEM_TEMP\ControlSet00#\services 

Where # is a '1' if step 12's value was "0x00000001 (1)" OR a  '2' if step 12's value was "0x00000002 (2)"

12. Click VTrack.

13. Double-click Start.

14. Change the value to 4.

15. Navigate back to the correct ControlSet again as specified in step 11.

16. Navigate further down by going to Control | Class.

17. Expand the Class key.

18. Locate GUID  {533C5B84-EC70-11D2-9505-00C04F79DEAF} .

19. Double-click UpperFilters (if present) (Note: if LowerFilters is present repeat step 20 for it as well).

20. Remove the data value Vtrack.

     NOTE: Do not remove the other data except Vtrack. 

21. In the left panel, locate GUID {71A27CDD-812A-11D0-BEC7-08002BE2092F}.

22. Double-click UpperFilters (if present) (Note: if LowerFilters is present repeat step 23 for it as well).

23. Remove the data value Vtrack.

     NOTE: Do not remove the other data like "volsnap" except Vtrack.

24. In the left panel, locate GUID {4D36E965-E325-11CE-BFC1-08002BE10318}.

25. Double-click UpperFilters (if present) (Note: if LowerFilters is present repeat step 26 for it as well).

26. Remove the data value GEARaspiWDM.

     NOTE: If GEARaspiWDM does not exist, please proceed to Step 27.

27. In the left panel, scroll up and highlight HKEY_LOCAL_MACHINE\SYSTEM_TEMP and

28. Click File | Unload Hive.

29. Click Yes when prompted to unload the current key and all of its subkeys.

30. Exit the registry and command prompt

31. Restart the computer.

32. Log on as Administrator.

33. Open Explorer and make a folder "C:\Program Files\Symantec\Symantec System Recovery".

34. Download "UninstallSSR2013.bat".

35. Run "UninstallSSR2013.bat" with below parameter on Command Prompt (Admin).

Uninstall.bat -I "C:\Program Files\Symantec\Symantec System Recovery"



36. Press any key in the command prompt after "Press any key to continue . . ." appears.

37. Confirm "C:\Program Files\Symantec\Symantec System Recovery" was deleted and close the command prompt.

38. Restart the computer.

 

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