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Getting error code 811 while taking backups

Article: 100008262
Last Published: 2017-12-04
Ratings: 0 0
Product(s): NetBackup

Problem

Getting error code 811 while taking backups

 

Error Message

Backups are failing with status code 811: failed to communicate with resource requester

In Application log

Log Name:      Application
Source:        spad
Date:          5/25/2012 12:49:45 PM
Event ID:      1
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:     server_name
Description:
The description for Event ID 1 from source spad cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event: 26016: Veritas PureDisk Storage Pool Authority: Initialization failure.

From the bptm logs:-
13:00:50.077 [2156.5408] <2> ConnectList::search: host media1 not found in cache(../ConnectList.cpp:116)
13:00:50.077 [2156.5408] <2> ConnectList::search: host 136.49.126.54 found GOOD(../ConnectList.cpp:89)

13:00:50.077 [2156.5408] <16> RequestInitialResources: MultiResReq.cpp:2395 resource request failed [150]
13:00:50.077 [2156.5408] <4> nbjm_media_request: Error from RequestMultipleResources, Master master1, error 150, resourceAllocated 0
13:00:50.077 [2156.5408] <4> nbjm_media_request: Shutdown requested

13:00:20.280 [5288.5108] <2> RequestInitialResources: retVal = 150 emmStatus = 4000008
13:00:20.280 [5288.5108] <2> RequestInitialResources: returning
13:00:20.280 [5288.5108] <4> nbjm_media_request: Error from RequestMultipleResources, Master master1, error 150, resourceAllocated 0
13:00:20.280 [5288.5108] <4> nbjm_media_request: Shutdown requested

 

Cause

Potential corruption occurred during the upgrade process on the media server.
 

Solution

Attempt to verify the following:

  • The media server services have been restarted
  • The bpclntcmd -pn and -hn works from media server and master
  • The nbemmcmd -listhosts gives the media server name in the output
  • The telnet is working from both end for shortname and fqdn
  • Check if the install log (%ALLUSERSPROFILE%\Symantec\NetBackup\InstallLogs\) contains errors
  • Delete the host_cache, disable IPV6, ensure binding order for NIC card is correct
  • Add the media server entry in the registry or bp.conf of the master server

If all steps fail to correct the issue, perform a clean install of NetBackup on the media server

 

 

 

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