Please enter search query.
Search <product_name> all support & community content...
Important Update: Cohesity Products Knowledge Base Articles
All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.
Error 1603 when installing or updating the Remote Agent for Windows Systems via the push install method.
Article: 100006502
Last Published: 2025-06-30
Ratings: 1 3
Product(s): Backup Exec
Problem
Manual installation of the Remote Agent for Windows Systems (RAWS) works fine, but when attempting to install or upgrade it via the push install method, it fails at the beginning of the procedure.
Error Message
"Error connecting to the remote server. Ensure the server is available, has WMI enabled, and is not blocked by a firewall. 1603."
Cause
The "remote registry" service on the destination server is disabled.
Solution
- Log on to the target server where RAWS is to be installed.
- Open Windows Services applet (services.msc)
- Locate "Remote registry" service.
- If the service is disabled, enable it.
- Retry the operation from the Media Server.