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"The directory or file was not found, or could not be accessed" error while expanding the Exchange 2010 DAG in Backup Exec Selection list.
Article: 100004928
Last Published: 2020-08-28
Ratings: 0 0
Product(s): Backup Exec
Problem
Unable to expand the Exchange 2010 DAG Mailbox database from selection list due to error, "The directory or file was not found, or could not be accessed"
Error Message
"The directory or file was not found, or could not be accessed"
Cause
The permission requirement for the Backup Exec user account is not configured correctly to backup or restore Exchange 2010 server.
Solution
Ensure the permission requirements and other requirements to backup Exchange 2010 DAG is configured correctly as per below points:
- Backup Exec 2010 and above must be installed on Windows 2008 SP2 x64 or 2008 R2 x64 server only.
- Make sure the updated version of Remote Agent is installed on all the Mailbox and Client Access Servers.
- Remote agent should be installed on all the Servers of DAG nodes.
- The Backup Exec Logon Account should have all the permission to backup Exchange 2010 in a DAG configured Exchange 2010 environment as given in the below.
- Account should have Local Administrative Rights.
- Explicitly added to Local Administrators group in each Exchange servers.
- RBAC Role Base Access Credential.
- Member or Exchange Organization Management Role. Please follow https://www.veritas.com/docs/000006037 to add, or add the account into the group named "Organization Management".
- Try to ping all the Exchange 2010 servers & also Telnet to port 10000 (Must enable telnet to run the comand on Windows 2008 server).
- Make sure Exchange Management Tool is installed on the Media server & properly patched as on the Exchange 2010 server
- Please ensure that the Logon account used for backing up Exchange 2010 has a active mailbox
For more details, refer the article https://www.veritas.com/docs/000019879
Applies To
Exchange 2010 DAG