Backup of System State fails with V-79-57344-65245 - A failure occurred accessing the object list.

Article: 100000891
Last Published: 2013-02-07
Ratings: 0 0
Product(s): Backup Exec

Problem

Backup of System State fails with V-79-57344-65245 - A failure occurred accessing the object list.

Error Message

Error: 0xe000fedd - A failure occured accessing the object list.

Error/Exception seen in job log:
V-79-57344-65245 - A failure occurred accessing the object list.

The item System?State\SYSVOL\SYSVOL\923bdcae-8b70-42cb-9620f662d0edbf44 in use - skipped.
The .DR file that is required for Intelligent Disaster Recovery is not updated.
 

Beremote debug log on the Remote Server:
[2608] 02/17/10 09:59:02 Status 0xE000FE09 no device name for d:\\DO_NOT_REMOVE_NtFrs_PreInstall_Directory\* found in the proper format when splitting path

Note: You may check the always on debug logs created on both BE server and remote server log path. Or you can refer https://www.veritas.com/support/en_US/article.100029014 to enable debug logs.

Cause

This can occur because a System State exclusion is incorrectly entered in the registry, with an extra backslash present in the path.
 

Solution

Search the registry for the bad patch with an editor (Regedit) on the problem server to correct the path by removing an extra backslash.

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
 

1. Go to Start / Run and type Regedit and press Enter to open the registry editor

2. Choose Edit from the top left menu and then choose Find

3. Enter the path from the debug log in this example d:\\DO_NOT_REMOVE_NtFrs_PreInstall_Directory\*

4. Click Find Next and then locate the path from step 3 in the results in the Data column.

5. Double-click the item from the Name field to open a dialog window to remove the extra backslash in the Value Data field.

6. Click OK.

Note: If the error returns, there is likely another bad path that needs to be identified and corrected with the same steps above. Since the problem causes the backup of the System State to abort, any other instances of problems in the registry that occur later in the backup process won't become apparent until the job is allowed to progress beyond the previous point of failure.

If additional points of failure do not contain the extra backslash as shown in this example, other failures of this type include files that exist in places other than where the image path is pointing to in the registry, or files that no longer exist on the server still having path pointers lingering in the registry.

If a Windows Explorer search is not consistent with a registry value path, you can either move the file to where the registry is pointing to, create a new dummy file in that location, or delete or correct the registry key with the same steps above.

 

 

 

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