Event ID 3419 - Could not access Exchange Server and getting prompted for credentials when logging into Outlook on EV Server.
Problem
Enterprise Vault is having multiple issues archiving and restoring items from Exchange. Outlook in the Enterprise Vault server might prompt from credentials as well, even though the Vault Service Account is being used to log in into the Enterprise Vault server. If Enterprise Vault is configured in OWA, OWA functionality is not working properly.
Error Message
[Enterprise Vault Event Log]
Event log
Warning
Event ID 3419
Could not access Exchange Server. The dispenser will queue the current item and sleep for 60 seconds.
Task: Exchange Mailbox Archiving Task for <EXCHANGE_SERVER>
V-437-3419
[Outlook Web Access error]
Opening an archived item in OWA displays the banner:
Archived item is currently unavailable.
Cause
A user account, other than the Enterprise Vault Service Account, has been saved in the Credentials Manager. Windows uses the saved credentials instead of the VSA credentials when connecting to network resources.
Solution
In order to fix this issue, the user account saved credentials needs to be removed from the Enterprise Vault server:
- Log in into the Enterprise Vault server using the Vault Service Account.
- Open the Control Panel.
- Open Credential Manager.
- Remove the saved credentials.
- Restart the Enterprise Vault Task Controller service.