Problem
Backups failing with status 84 writing to a disk storage unit on a UNC path.
Error Message
8/9/2011 5:38:29 PM - Critical bptm(pid=732) image open failed: error 2060017: system call failed
8/9/2011 5:38:30 PM - Info bptm(pid=732) EXITING with status 84 <----------
17:38:29.623 [732.2120] <2> 95444:bptm:732:media_server: STSImageManager: open() failed on image file unc_path_to_datadomain_server\folder\client_ctime\_C1_HDR.ctime.info (No such file or directory)
17:38:29.748 [732.2120] <2> 95444:bptm:732:america-hub: STSImageManager: open() failed on image file unc_path_to_datadomain_server\folder\client_ctime\_C1_HDR.ctime.info (No such file or directory)
17:38:29.748 [732.2120] <2> delete_image_disk_sts: file client_ctime_C1_F1 does not exist
17:38:29.873 [732.2120] <2> 95444:bptm:732:media_server: STSImageManager: open() failed on image file unc_path_to_datadomain_server\folder\client_ctime\_C1_HDR.ctime.info (No such file or directory)
Cause
Permissions issue with the netbackup client service account on the media server.
Solution
Change the Netbackup client service account permissions to an account that has access to the datadomain storage instead of local system