Unable to login, status 526

Article: 100010957
Last Published: 2014-03-19
Ratings: 5 4
Product(s): NetBackup & Alta Data Protection

Problem

It is not possible to log into Java Administration Console using "jnbSA &", receiving error status 526.

Error Message

Unable to login, status: 526
NB-Java application server interface error: Unknown error code was returned by the NB-Java application server. Check the log file for more details.

Cause

The Veritas Private Branch Exchange (PBX) daemon has stopped.

For troubleshooting, check if PBX service is running:

ps | grep pbx_exchange

Or...

/usr/openv/netbackup/bin/bpps -x | grep pbx

Solution

If PBX service is not running, start the PBX daemon:

/opt/VRTSpbx/bin/vxpbx_exchanged start

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