V-79-57344-5893 Application level Granular Recovery Technology (GRT) backups fail with object was not found, or could not be accessed
Problem
When Application level Granular Recovery Technology (GRT) is enabled for VMWare or Hyper-V backup, backup jobs fail with object was not found, or could not be accessed.
Error Message
Final error: 0xe0001705 - The object was not found, or could not be accessed (VMware backup).
Final error category: Security Errors
For additional information regarding this error refer to link V-79-57344-5893
Backup - Machine Name::\\Directory\
Directory C\Windows\SoftwareDistribution\Download\file name\ was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
V-79-57344-5893 - The object was not found, or could not be accessed.
Cause
Remote Agent not installed on the Guest VM.
NOTE:
A Backup Exec Remote Agent for Windows must be installed inside of each Guest Virtual Machine for Application GRT. The Agent is not used directly for backup and is only used to collect a small amount of application metadata during the backup.
Solution
1. Install the Remote Agent on the Guest VM.
2. Assign logon account for the Guest VM in the Job Properties.
3. Re-run the backup job.