Please enter search query.
Search <product_name> all support & community content...
Backup is canceled with status V-79-57344-33861 - The media operation was terminated by the user. Job completion status: Cancelled by service shutdown.
Article: 100002396
Last Published: 2013-06-24
Ratings: 1 2
Product(s): Backup Exec
Problem
Backup is canceled with status V-79-57344-33861 - The media operation was terminated by the user. Job completion status: Cancelled by service shutdown.
Error Message
V-79-57344-33861 - The media operation was terminated by the user. Job completion status: Canceled by service shutdown.
Cause
This cancelled status error message indicates that the services were stopped by another process in Windows.
This commonly occurs when:
- The server is rebooted or crashes
- There are disk or other hardware problems on the server
- A SQL or Windows Update tried to run
- Anti-virus software is running against the same resource
Solution
1. Restart the Backup Exec services if they are not started.
2. Ensure that the Backup Exec services will not be interrupted during the backup job's run time.
To identify the cause of the service interruption, check the Event Viewer for events that occur right around the time the Backup Exec services are terminating.
- If the server is scheduled to be restarted, change the time of the reboot or the backup so that they don't conflict.
- If the server or the services are crashing due to running out of resources, resolve that issue by adding or freeing space or memory.
- If there are disk or file system errors, run CHKDSK and defragment the system
- If the server or the services are crashing due to hardware problems, resolve the issue by reconfiguring, replacing, or removing the problem hardware.
- If Microsoft Update is trying to run and failing, manually install the hotfix or patch that is referenced so the process stops trying to complete.
- If anti-virus software is causing the issue, reconfigure it to exclude any Backup Exec directories, and reschedule the backups or the scans so they aren't running at the same time against the same resource.
- If any third party application is causing the problem, it may need to be disabled while jobs are running, or completely uninstalled from the system(s) in question.
References
UMI : V-79-57344-33861