Sign In
Forgot Password

Don’t have an account? Create One.

Apache Log4j and Polkit Vulnerabilities Remediation Hot Fix for NetBackup Flex Appliance 2.1

HotFix Critical

Abstract

Hot Fix that remediates Log4j and polkit Vulnerabilities (CVE-2021-44228, CVE-2021-45046 and CVE-2021-4034) in NetBackup Flex Appliance 2.1

Description

This page includes Hot Fix that remediates Apache Log4j and polkit vulnerabilities (CVE-2021-44228, CVE-2021-45046 and CVE-2021-4034) by updating Log4j version to 2.17.1 and updating polkit rpm in NetBackup Flex Appliance 2.1. Besides downloading and installing the Hot Fix from this page, the corresponding NetBackup Hot Fix for these Log 4j vulnerabilities should also be downloaded and installed. See this tech note for more information

Update files

File name Description Version Platform Size

Applies to the following product releases