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NetBackup Appliance 2.7.2 - 3.0 Hotfix - AutoSupport telemetry data incomplete after proxy is enabled
Abstract
Description
The AutoSupport telemetry collector runs every 15 minutes to collect storage utilization, battery voltage, charge state and a lot other telemetry and performance data. The data packages are sent to Veritas every 24 hours. After proxy is enabled, the AutoSupport telemetry data package is incomplete due to communication failures.
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Error Message
V-475-4-1005: Communication failed with AutoSupport server using configured proxy. Contact Veritas Technical Support if communication failure persists.
Cause
The telemetry data packages are not sent to Veritas due to an internal logic error that occurs when proxy is enabled.
Solution
The attached hot-fix corrects the internal logic error; once installed, the communication failures when proxy is enabled on your appliance are avoided. As a result, the AutoSupport collector continues to gather and send telemetry data to Veritas, and the data packages received by Veritas' Call Home servers are complete.
Apply the hot-fix that corresponds to your Appliance NetBackup version.
Note:
The NetBackup Appliance 2.7.3 and 3.0 versions of the hot-fix also contains fixes for two additional issues:
- AutoSupport collector stops gathering data issue
- Suppression of non-actionable alerts
The NetBackup Appliance 2.7.2 version also contains the fix for the following issue:
- AutoSupport collector stops gathering data issue
If you have installed the hot-fixes for those issues, you do not need to install the hot-fix for the 'incomplete AutoSupport telemetry data report with proxy' issue discussed here.
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