Translation Notice
Please note that this content includes text that has been machine-translated from English. Veritas does not guarantee the accuracy regarding the completeness of the translation. You may also refer to the English Version of this knowledge base article for up-to-date information.
IPMI console launch failures on NetBackup appliances (article 100044095)
Abstract
Description
Problem
NetBackup Appliance models 5230, 5240, 5330, and 5340 with software versions 2.7.1 and later are affected by the following issue:
- IPMI console fails to launch
- After logging in to the appliance Remote Management Interface (IPMI) through the NetBackup Appliance Web Console and navigating to Remote Control to launch the console, the following error message appears:
Error Message
Note: NetBackup and OpsCenter software applications are not affected by this issue.
Cause
The IPMI console web certificate issued by Intel for these BIOS versions was revoked on Tuesday, May 01 at 06:03:54 AEST 2018.
Problem
NetBackup Appliance models 5230, 5240, 5330, and 5340 with software versions 2.7.1 and later are affected by the following issue:
- IPMI console fails to launch
- After logging in to the appliance Remote Management Interface (IPMI) through the NetBackup Appliance Web Console and navigating to Remote Control to launch the console, the following error message appears:
Error Message
Note: NetBackup and OpsCenter software applications are not affected by this issue.
Cause
The IPMI console web certificate issued by Intel for these BIOS versions was revoked on Tuesday, May 01 at 06:03:54 AEST 2018.
Solution
A BIOS update to fix this issue on the appliance models described above is available for NetBackup Appliance software version 3.1.2.
Note: This BIOS update is not supported for installation on NetBackup Appliance models 5200 or 5220.
The following shows the appliance model and the BIOS version that contains the fix for each model:
The procedures for updating the BIOS on appliances with versions 3.1.1 and 3.1.2 are different. Both procedures are described below.
To update the BIOS on appliances with software version 3.1.1
An Emergency Engineering Binary (EEB) is available (NBAPP_EEB_ET3944360-3.1.1.0-1.x86_64.rpm). This BIOS update EEB is a prerequisite to fix the Spectre Variant 2 vulnerability in version 3.1.1. The EEB is attached to this article.
Before EEB installation, note the following:
- To avoid an EEB installation failure, you must stop all NetBackup jobs before installing the EEB.
- This EEB must be installed on both the master server appliance and all associated media server appliances.
- A reboot occurs automatically after the EEB installation has completed.
Note: Installing this BIOS update EEB disables the Spectre Variant 2 fix. To re-enable the Spectre Variant 2 fix after updating the BIOS, you must install the following EEB: NBAPP_EEB_ET3958702-3.1.1.0-1.x86_64.rpm. You can obtain this EEB from the following link:
https://www.veritas.com/support/en_US/article.100043541
For instructions on installing EEBs, see the link under Related Articles.
Known Issues/Limitations for NBAPP_EEB_ET3944360-3.1.1.0-1.x86_64.rpm
- If installation of this EEB on a model 5330 hangs for more than 30 minutes, contact Veritas Support to resolve the issue.
- Installation of this EEB on a model 5340 causes the appliance to go into a “Power Off” state when the reboot occurs at the end of the EEB installation. You must turn it on manually from the IPMI console to bring it back online.
- If your appliance was upgraded from version 3.1 to 3.1.1, in some scenarios this EEB installation may show the following error message:
[Error] EEB installation aborted. Cannot update the current BIOS configuration. Before you can install the EEB on this appliance, contact Veritas Technical Support. Inform the representative to reference article number 100041918 for details on how to resolve the issue.
If this problem occurs, contact Veritas Support to resolve the issue before you try the EEB installation again.
To upgrade the BIOS on appliances with software version 3.1.2
- Log in to the appliance as the Administrator from the NetBackup Appliance Shell Menu.
- Enter
Manage > Software > Firmware Status
. - If the command output shows the BIOS component as
Up-to-date
, no further action is required. - If the command output shows the BIOS component as
Update required
, continue with the following steps. - Enter
Manage > Software > Firmware Update
. When the following message appears, entery
: CAUTION:
Firmware update requires a system reboot in the end.
Application processes must be stopped before starting firmware update.
Do you want to proceed (y/n)? [n] y
- After the firmware update has completed, reboot the appliance manually by entering
Support > Reboot
. - After the appliance has rebooted, enter
Manage > Software > Firmware Status
again to verify that the BIOS version was updated successfully.
Applies to the following product releases
Update files
|
File name | Description | Version | Platform | Size |
---|