APTARE IT Analytics Release Notes

Last Published:
Product(s): APTARE IT Analytics (10.4)
Platform: APTARE IT Analytics

New System and Version Support

The following new systems and versions are supported:

  • Amazon Corretto 11. Amazon Corretto is a no-cost, multi-platform, production-ready distribution of the Open Java Development Kit (OpenJDK). (SC-18363)

    Note:

    The installation of data collectors on Solaris will not be supported starting with APTARE IT Analytics 10.4.00. Amazon Corretto does not support Solaris.

    In support of Amazon Corretto 11, there are new prerequisites for Linux Portal upgrades and new Data Collector installations. Refer to the relevant installation guides for details.

  • Veritas NetBackup Appliance Data Collector: Versions 3.1.2, 3.2, 3.2.1 and NetBackup Models: 5340,5240,5330 (SC-19607)

  • Apache version 2.4.41: For Linux environments this includes SafeLogic SSL. For Windows environments this includes OpenSSL. (SC-20215) (SC-20258)

  • Tomcat version 8.5.50 (SC-23088)

  • RHEL 8 and CentOS 8: Data Collectors now support these OS versions.