Problem
SMTP tracking logs are missing the Message-ID information for some items. Review of the items in question show that the Message-ID does exist in the SMTP header of the item.
Error Message
There is no error messages associated with this issue.
Cause
This issue can occur when the SMTP header exceeds 64k in size. This is the limit that the product will accept and process. The 64k limit is treated as an end of header and discards anything beyond that limit. In these cases the Message-ID may be discarded and result in no Message-ID being logged in the SMTP Tracking Logs.
Solution
There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in the next major revision of the product. Please note that Arctera reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests. Arctera's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.