Problem
After performing a search in the Analysis & Review tab, some items with attachments never appear to completely load. They just seem to spin indefinitely as shown below.

Error Message
There are no error messages associated with this issue.
Cause
This issue was noticed after upgrading to eDiscovery Platform 10.3.3.
Solution
Work Around:
Go to the Analysis & Review tab.
Click on the search icon (Magnifying Glass).
For View select 'Toggle Attachments' and 'Detailed View'.
Once the results return change 'Documents per page' = 100 and then scroll through the view and Validate that attachments load correctly in the detailed view.
This issue is currently under investigation by Arctera LLC. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.
Note: Customers experiencing this issue are encouraged to contact Arctera Technical Support as data is still being collected to assist in resolving this issue.