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Article: 100076001
Last Published: 2025-11-06
Ratings: 0 0
Product(s): eDiscovery Platform
Problem
After performing a search in the Analysis & Review tab, some items with attachments never appear to completely load. They just seem to spin indefinitely as shown below.

Error Message
There are no error messages associated with this issue.
Cause
This issue was noticed after upgrading to eDiscovery Platform 10.3.3.
Solution
Work Around:
Go to the Analysis & Review tab.
Click on the search icon (Magnifying Glass).
For View select 'Toggle Attachments' and 'Detailed View'.
Once the results return change 'Documents per page' = 100 and then scroll through the view and Validate that attachments load correctly in the detailed view.
A patch is available for eDP 10.3.3 to resolve this issue. Please contact support to obtain this patch.
References
JIRA : CFT-7575