Redirect restore of a Linux server backup set fails with error "0xe0009b61 - Backup Exec could not log on to the server with the logon account specified for it"

Article: 100074608
Last Published: 2025-10-29
Ratings: 0 0
Product(s): Backup Exec

Problem

Redirect restore of a Linux server backup set fails with "0xe0009b61 - Backup Exec could not log on to the server with the logon account specified for it"

Error Message

Error in Job Log :

0xe0009b61 - Backup Exec could not log on to the server with the logon account specified for it. The logon account does not have valid credentials. Ensure that the user name and password are correct in the logon account.
 

Cause

The destination Linux server where the backup set was being restored, its user account password did not match to that of the source Linux server from where the backup was taken.

Solution

Workaround:

Match the password of the destination Linux server to that of the source Linux server, and then perform the restore. 

This issue is presently under investigation by our Engineering Team. Depending on the results of this investigation, it may be addressed through a patch or hotfix in current or future software releases. However, this specific issue is not currently scheduled for inclusion in any upcoming release. If this issue has a significant business impact on your continued use of the product, please contact your Sales representative or the Sales team to discuss your concerns.
 
Note: Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue.

References

Etrack : 4190527

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