Failed to add appliance. ([164018] Can't add appliance to cluster while database update is in progress. Please try again later.)

Article: 100074415
Last Published: 2025-05-30
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

When trying to add a new server/appliance to a distributed architecture (DA) cluster, and error is displayed at the top of the graphical user interface (GUI) in red with the error code 164018 stating that this cannot be done because there is a database update is in progress.  This prevents adding the server to the cluster.

Error Message

Failed to add appliance. ([#164018] Can't add appliance to cluster while database update is in progress.  Please try again later.)

Cause

After an upgrade, databases for an appliance will take some time to go into an update status.

Solution

Wait 5 minutes and then try again. For some environments with many cases or on slow hardware, it could take hours for the process to complete. If that's the case, try again at a later time. 

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