Flex Appliance Console shows a NetBackup 11.0 or later media server instance in the ACTION REQUIRED state when network settings are incorrect

Article: 100074246
Last Published: 2025-10-10
Ratings: 0 0
Product(s): Appliances

Problem

The application instance is in the ACTION REQUIRED state.

Error Message

The instance fails to stop, and eventually, the Flex Appliance Console shows that the instance is in the ACTION REQUIRED state.

Cause

This issue can occur if network interfaces or VLAN tags on the appliance are configured with overlapping subnets or unreachable gateways and are assigned to the instance.

  • In this scenario, the health script inside the instance fails to complete within the timeout interval.
  • The timeout puts the application resource into the MONITOR_TIMEDOUT state.
  • This state then forces the instance into the ACTION_REQUIRED state.

Solution

To recover from this state, take the following steps:

  1. Sign in to the Flex Appliance Console.
  2. From the System topology page, locate the instance. Click Actions > Force stop.
  3. A task begins in the Activity Monitor. The task times out after an hour, but the instance should go to the OFFLINE state.
  4. On the System topology page, click on the instance name to go to the Details page.
  5. Edit the instance to remove the inaccurate network interfaces.
  6. Start the instance.

If the issue is not resolved, contact Technical Support for assistance.

References

JIRA : 31795

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