Problem
End user logs in to eDiscovery Platform (eDP) and gets a blank/empty page and therefore cannot perform any case work.
Error Message
Figure 1.

From the server log:
2025-02-07 09:31:28,549 INFO [ui.search.UserSearchContext] (https-jsse-nio2-443-exec-16-Administrator:[]) UserPerf Failed to fetch allowed cases
Cause
There are several factors that cause this issue:
- The end user logging into eDP is logging in with a domain account
- The end user is added to eDP as an enterprise user
- Okta SSO is configured in the eDP distributed architecture (DA)
- The end user has previously saved a search as part of the user preferences/feature called Resume search state on login
If 1-4 is true and the end user tries to login to the master eDP server, then the blank screen occurs.
Solution
Workaround:
Instead of logging into the master eDP server, change the browser address over to the case home server that was last being used. This will then show the dialog window in regards to resuming last saved search. If needing assistance, create a support ticket and reference this technote.
This issue has been resovled in eDiscovery Platform 10.3.3.
Recommend to upgrade to this version or later.