Attempting to install licenses fails with error "Invalid License File" message.

Article: 100072123
Last Published: 2024-11-01
Ratings: 1 1
Product(s): Backup Exec

Problem

Attempting to install licenses fails with error "Invalid License File" message..

 

Error Message

An invalid License File (SLF) has been entered.  If this Entitlement ID belongs to a previous version of a Backup Exec, it cannot be used with the version of Backup Exec that is currently installed.  Verify that the SLF is a valid Backup Exec license file and try again

Cause

The downloaded license .slf file is blocked.

Solution

Right Click on the downloaded license file and choose Properties, on the General tab click the "Unblock" button on the bottom and click OK.

 

Once the file is unblocked, browse to the C:\ProgramData\Veritas Shared\Licenses\Backup Exec\24.0 folder.

Move the .slf files that are in the folder to another location.

Restart the Backup Exec services via the Backup Exec Services Manager. (C:\Program Files\Veritas\Backup Exec\servicesmgr.exe)

Retry or add the .slf files that have been unblocked.

 

 

 

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