Problem
Items remain pending in the mailbox for some time after archiving has fully processed the mailbox.
Error Message
No error messages are seen. Items are left in an IPM.Note.EnterpriseVault.PendingArchive message class.
Cause
A timing issue may occur to cause the item to be left in pending state.
Solution
The items should be post-processed after the Pending shortcut timeout setting on the Exchange Mailbox policy has passed.
This value is set on the Advanced tab Archiving General setting of the Exchange Mailbox policy. When set to a numeric value, pending items will be validated to determine if they have already been archived and updated.
At this time, there are no plans to address this issue through a patch or hotfix in the current or previous versions of the software. Although this issue may potentially be resolved in a future major revision, it is not currently scheduled for any upcoming release. If this issue has a significant business impact on your continued use of the product, please contact your Sales representative or the Sales team to discuss your concerns.